Strict Standards: Resource ID#36 used as offset, casting to integer (36) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/fm.class.php on line 401

Strict Standards: Resource ID#38 used as offset, casting to integer (38) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/fm.class.php on line 401

Strict Standards: Resource ID#39 used as offset, casting to integer (39) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/fm.class.php on line 401
ТвойWeb :: Версия для печати :: ExBB Full Mods 0.1.4 [6]
ТвойWeb » » ExBB Full Mods » ExBB Full Mods 0.1.4

Страниц (40): В начало « ... 2 3 4 5 [6] 7 8 9 10 ... » В конец
 

51. TvoyWeb - 05 Апреля, 2006 - 16:41:34 - перейти к сообщению
Для тех у кого возникает время от времени проблема при просмотре темы под модератором или админом, то есть связанная с файлом _pinned.php:
Цитата:
Access to file /home/tvoyweb/public_html/forums_test/forum30/_pinned.php blocked! Try again later

Открываем topic.php и находим на 374 строке код:
CODE:
$pinned = get_file($exbb['home_path'].'forum'.$inforum.'/_pinned.php',FALSE);

Заменяем его на код:
CODE:
$pinned = get_file($exbb['home_path'].'forum'.$inforum.'/_pinned.php');

Цитата:
Хотя если нажать на кнопку "Новые собщения", то они показываются.

Очень это странно!!!А?!
Цитата:
И ещё: если юзер в своём профиле укажет в поле домашняя

Вот знаешь что?! Судя по этому багу могу сказать что ты используешь устаревший архив с фуллом.
Этот баг был исправлен одним из первых!!!
Скачай архив с обновлением или сам архив с фуллом и установи его.
Баг который я описал выше тоже уже исправлен в обоих архивах.
Цитата:
у некоторых пользователей в статусе всё время "Покинул форум"

Ну так может они в невидимом режиме сидят на форуме. У тебя включен мод скрытого пребывания на форуме?
Цитата:
И еще такая проблема: почему то не действует настройка:

Во-первых к Full Mods твой вопрос не имеет никакого отношения.
Она действует! Но довольно хитро.
Если у тебя была отключена опция загрузки файлов на форуме, то у новых пользователей выставлялся также статус "нельзя загружать".
После того как ты на форуме разрешаешь загружать у всех новых пользователей этот статус записывается как "загрузка разрешена".
Так что ничего не поделаешь, придется вручную выставить эту опцию тем кто пожалуется что не может загрузить.

Убедительная просьба ко всем!!!
Прежде чем писать о баге, скачайте архив с обновлением или новый архив с фуллом. Все баги перечисленные выше давно исправлены в нем.
52. killstels - 06 Апреля, 2006 - 03:41:28 - перейти к сообщению
TvoyWeb пишет:
Вот знаешь что?! Судя по этому багу могу сказать что ты используешь устаревший архив с фуллом.
Этот баг был исправлен одним из первых!!!

Да, это фиксед, в пылу сражений со значками на главной не заметил, что это исправлено, но:
TvoyWeb пишет:
Скачай архив с обновлением или сам архив с фуллом и установи его.

Я вчера полностью удалил папки
- language
- templates
- admin
- search
- modules
и залил их из нового FM, а сегодня ещё и обновился новыми патчами, то есть это и есть перестановка, а проблема осталась Недовольство, огорчение
Я бы с удовольствием вообще всё стёр, но я же не могу потерять 1500 сообщений и 200 тем.. И 50 юзеров.
Кто может подскажите, что ещё сделать. может это из-за папки DATA (там только один файл перезалит, а другой подкорректирован, как написано на первой странице), может ещё отчего.. Моды никакие новые не стоят (кроме мода постраничного вывода смайлов), и всё..
53. TvoyWeb - 06 Апреля, 2006 - 06:32:33 - перейти к сообщению
killstels пишет:
Хотя если нажать на кнопку "Новые собщения", то они показываются.

Ок свяжись со мной, как нибудь. Дай линк на форум.
Мне так довольно сложно что-то понять почему это происходит, потому что пока эта проблема проявляется только у тебя.
54. TvoyWeb - 06 Апреля, 2006 - 15:36:16 - перейти к сообщению
Итак обновляемся
Добавлен мод Bad Post Report, исправлен один баг (просто забыл в новой версии вставить один мод Улыбка ), Исправлена ошибка с иконками на главной странице форума. Если включен мод популярных тем то иконки всегда были бледными, подробности на первой странице темы.
55. TEiD - 07 Апреля, 2006 - 03:01:09 - перейти к сообщению
Ща буду глубоко матерится....
Короче всё вроде бы ок, но index.php - показывает тока белое пятно в браузере Недовольство, огорчение Я не понимаю из разных версий уже его совал, ничего в нём не менял права правильные и усё вроде бы ок, главное через forums.php захожу на форумы, пишу, но ГДЕ ГЛАВНАЯ страница форума?!

http://www.teidstudio-forum.prokaznik.net/ - вот посмотрите сами если не верите...
56. SKIF - 07 Апреля, 2006 - 03:19:15 - перейти к сообщению
TEiD пишет:
показывает тока белое пятно в браузере

почему же сразу белое пятно? Он тебе прозрачно намекает, на то, что
CODE:
ERROR! No skin files in templates folder!


57. TvoyWeb - 07 Апреля, 2006 - 05:10:53 - перейти к сообщению
TEiD пишет:
Ща буду глубоко матерится....

Эт я буду материться. Улыбка проставь в боардинфо пхп вручную скин Original.
SKIF пишет:
Он тебе прозрачно намекает, на то, что

Превосходно
58. Lord Dewl - 07 Апреля, 2006 - 05:47:12 - перейти к сообщению
Еще одна бага!
При создании новой темы в разделе, и при достаточном ее заполнении месягами, форум начинает писать следующую месягу в следующий файл и при этом толи его создать не может, толи еще что-то,
короче пишет вот что:
Access to file /bhome/part3/02/kedrograd/www/lord/forum24/1-thd1.php blocked! Try again later
При этом все права я специально даже выставил на 777 а в указанной дире такого файла нет вообще!!!
есть только 1-thd.php, который весит 20 кубов...
я пробовал скопировать его в эту диру с нужным именем и в итоге у меня получилось 2 совершенно одинаковых страници...
что я делаю не так? или баг?
59. TvoyWeb - 07 Апреля, 2006 - 06:50:55 - перейти к сообщению
Цитата:
Еще одна бага!

бага по забывчивости Улыбка
Открываем файл post.php и находим на 558 строке строку кода:
CODE:
$allmessages = Get_File_Data($fp_intopic,$intopicfile,FALSE);

Заменяем на
CODE:
$allmessages = Get_File_Data($fp_intopic,$intopicfile);

Все. Вечером обновлю все архивы
60. Lord Dewl - 07 Апреля, 2006 - 07:03:36 - перейти к сообщению
Не помогло! ((((
Может еще де что подправить нужно?

ЗЫ! А не, вру! Помогло! Не понял
просто там в этом файле две таких строчки одинаковых было, я заменил обе, теперь вроде все норма!
Пивко

Форум на AlfaSpace.NET


Powered by ExBB
ExBB FM 1.0 RC1 by TvoyWeb.ru
InvisionExBB Style converted by Markus®

[Script Execution time: 0.0434]     [ Gzipped ]



Notice: ob_end_flush(): failed to send buffer of ob_gzhandler (1) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/page_tail.php on line 33