Strict Standards: Resource ID#37 used as offset, casting to integer (37) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/fm.class.php on line 401

Strict Standards: Resource ID#39 used as offset, casting to integer (39) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/fm.class.php on line 401

Strict Standards: Resource ID#40 used as offset, casting to integer (40) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/fm.class.php on line 401
ТвойWeb :: Версия для печати :: ExBB Full Mods 0.1.4 [8]
ТвойWeb » » ExBB Full Mods » ExBB Full Mods 0.1.4

Страниц (40): В начало « ... 4 5 6 7 [8] 9 10 11 12 ... » В конец
 

71. TEiD - 07 Апреля, 2006 - 16:09:49 - перейти к сообщению
Я забыл права поставить на модули Улыбка Теперь вроде всё работает Улыбка Извините за беспокойство без причины...
72. TvoyWeb - 07 Апреля, 2006 - 16:19:00 - перейти к сообщению
TEiD

Семь раз отмерь, один раз отрежь
73. SysteM - 07 Апреля, 2006 - 16:54:21 - перейти к сообщению
Так, поисковые боты продолжают наступать, вновь побиты все рекорды одновременного посещения форумаРадость

Только что модератор моего форума сообщил мне что не смог удалить тему - "Только правильным образом входите в скрипт". Я как администратор тему удалил. Обновление Фулл Модс самое последнее. В чем может быть дело?
74. TvoyWeb - 07 Апреля, 2006 - 17:08:57 - перейти к сообщению
SysteM пишет:
Я как администратор тему удалил.

Странно!
Цитата:
Только правильным образом входите в скрипт

В функции удаления темы целиком только в одном месте должно вываливаться такое сообщение и в случае если данные пришли методом GET а не POST. Смотри ЛС.
75. snowman - 07 Апреля, 2006 - 17:44:11 - перейти к сообщению
при установке с нуля последнего обновления от 6 апреля все идет гладко, потом когда "установка закончена" жмешь по сылке войти на форум пишет
Цитата:
Parse error: parse error, unexpected ';' in z:\home\test2.ru\www\forums\data\boardinfo.php on line 65

а на той строке вот что $exbb['preport'] = ;
Ставлю нолик или единичку - получается авторизоваться и на первый взгляд все нормально.
76. TvoyWeb - 07 Апреля, 2006 - 18:06:45 - перейти к сообщению
snowman
Спасибо! Забыл млин в install.php прописать эту переменную.
теперь просто открой файл boardinfo.php и в самом низу найди
$exbb['preport'] = ;
И пропиши 0, вот так:
$exbb['preport'] = 0;

И еще для тех у кого статистика резко выросла смотрим сюда http://tvoyweb.ru/forums/topic.p...art=1#1144664854
77. severek - 08 Апреля, 2006 - 00:47:04 - перейти к сообщению
Установил форум, хост - алфа, адрес - assa.alfamoon.com/forum, создал учетную запись администратора, пытаюсь зайти на форум, мне пишет
Цитата:
Parse error: parse error, unexpected ';' in /home/ASSA/ASSA.alfamoon.com/forum/data/boardinfo.php on line 65
78. TvoyWeb - 08 Апреля, 2006 - 02:01:42 - перейти к сообщению
severek
А почитать через одно сообщение выше не суждено?!!
79. severek - 08 Апреля, 2006 - 02:54:51 - перейти к сообщению
У меня такого нету в boardinfo.php
CODE:
........
$exbb['showuseronline'] = 0;
$exbb['imgpreview'] = 0;
$exbb['visiblemode'] = 0;
?>
80. SKIF - 08 Апреля, 2006 - 03:24:16 - перейти к сообщению
severek.. ку-ку.. тебе же написали что делать... пропиши в конце
CODE:
$exbb['preport'] = 0;

и замени , если не заменил bardinfo.tpl на новый

Форум на AlfaSpace.NET


Powered by ExBB
ExBB FM 1.0 RC1 by TvoyWeb.ru
InvisionExBB Style converted by Markus®

[Script Execution time: 0.0412]     [ Gzipped ]



Notice: ob_end_flush(): failed to send buffer of ob_gzhandler (1) in /home/tvoyweb/domains/tvoyweb.ru/public_html/forums/include/page_tail.php on line 33